⚡ Ford Lightning Forum ⚡ banner

Frunk problem

1372 Views 7 Replies 6 Participants Last post by  IrishDVM
I have a 2023 Lariat ER. Purchased late Dec 2022 and have 2k miles on it. Tonight when I tried to open the frunk, I received an error message--frunk system fault service required. I was able to use the manual release to open the frunk and unload the contents. And I was able to close it manually and latch. But I keep getting the 6 beep error message when I try to use the button (on dash, on frunk, or on key fob). My battery was especially low (16%) so I'm wondering if that might be a factor. I tried restarting the screen (volume down and skip right) but that didn't help. Anyone have any ideas? If this doesn't resolve, I'll need to take to the dealer. Very frustrating on a brand new vehicle. I feel like there are several minor annoyances on the Lightning--Ford Pass periodically doesn't work for multiple days, every so often the truck doesn't recognize my profile, the PAAK worked for a few days and then stopped working. I've just ignored many of these because the truck is overall just great and I figured new tech has issues. But this frunk situation is frustrating.
1 - 3 of 8 Posts
Have you tried disconnect the Neg battery post for 1 minute. A good reset could work .
Thanks for the suggestion. I haven't tried this. I was looking in the manual to see if this procedure was discussed, and couldn't find it. Is there something official from Ford that says this is ok to do? If this were a regular ICE truck, I'd have no hesitation about disconnecting a battery post. But I'm a little nervous to do anything with the electrical system on a brand new EV!
Update: I waited a day and then did the manual unlatch once. Then went to the frunk and lifted up with slight upward pressure as I pushed the button on the front of the frunk. It beeped and then lifted on its own. I opened and closed it several times using the key fob and the interior button and it seemed to work just fine. None of this makes any sense as to what the original cause of the problem was or how what I did fixed it. But I'm happy it's fixed....for now.
1 - 3 of 8 Posts