⚡ Ford Lightning Forum ⚡ banner

ChargeStation Pro Stopped Reporting Data after 2/26

1287 Views 12 Replies 7 Participants Last post by  innerpeaz

The FordPass app had an update on 2/24 and I noticed on 2/26 the FCSP integration stopped reporting data for kWH in the app. When I went into the FordPass app and clicked on ”Account” and then scrolled down and clicked on the Charge Station button the app loaded and went to look for charging use over the last couple days it was blank (and I know there were charging events). I also noticed the graphic on the main section of the ”Charge Station” was just a static image - normally it will show “blue” when it‘s online and communicating or “blue pulse” when charging:

Handwriting Rectangle Sleeve Font Magenta

So figured something went wrong with its network config and I figured I would disconnect from the truck and power cycle it at the breaker. I left it off for about 30 seconds and then turned back on. It came up fine and now when I look at the graphic in the “Charge Station” section in the app I see it‘s once again reflecting the status I physically see on the unit in the graphic:

Electronic instrument Rectangle Mobile device Gadget Sleeve

I’m forcing a charge event to see if I can get it to report data now.

Let me know if anyone else experienced this issue recently.

IMO - They do have some work to do to clean up the integration of the FCSP into FordPass - it’s a bit clunky now and it really should be melded into the “Charging” section of FordPass and not under the Account section.

See less See more
1 - 3 of 13 Posts
They need to work on the software or something. After a few weeks my CSP stops sending data. I just turn the power off to the CSP for a few seconds then all is good. Annoying though!
  • Like
Reactions: 1
My FCSP lost wifi connection a few weeks ago. Usually, I can reset the breaker and it reestablishes the connection. Not this time? Am I really going to have to take of the cover and push the reset? The app says there's an update pending. 🤷‍♂️
I now think my FCSP wifi is dead! I've tried multiple power cycles and even tried pushing the reset button for up to 30 seconds and it didn't reset. It doesn't appear to be sending out a wifi signal? It seems like it's stuck and won't reset! I guess I'm going to call Ford! :sick:
1 - 3 of 13 Posts